Millennium randomly wants to dial up to internet

  Giggle n' Bits 15:18 23 Nov 2004
Locked

Random problem this one. Every now and again fairly often really, in Windows Millennium it brings up my Connect to the internet dial up box, luckily I don't have my Password typed in but its so anoying when it wants to dial up to the net when I don't.

It is a Clean install of Me, all windows updates are done, Ie6 also apart from the languages. DRivers are fine, NAV is fine.
Tried CCleaner, but still happens.

I know this problem comes up from time to time but is there a cure yet ?

How do you stop the unwanted dial up connection box ?

I found an entry in the Registry which read "This Cartridge nneds to connect to the internet to continue playing" Dont know what this is all about.

  SurfMonkey _#:@} 15:35 23 Nov 2004

check you internet connection settings you can change it in there not to dial as far as i can remember

  Giggle n' Bits 15:37 23 Nov 2004

I know that can be ticked to manually connect then you have to open Ie but is there a fix to stop auto dial.

  GaT7 15:37 23 Nov 2004

In IE try Tools -> Internet Options. Under the Advanced tab -> Browsing, UNtick the 'Automatically check for Internet Explorer updates'. Also, under the Connections tab - select the 'Never dial a connection'. OK, Apply. G

  GaT7 15:40 23 Nov 2004

"This cartridge needs to connect to the Internet to continue playing. Would you like to continue playing the cartridge?" is to do with Macromedia Shockwave. I also have it (running Win98Se). G

  Giggle n' Bits 15:54 23 Nov 2004

unless its came on the ME CD, erh I thought thats a auto download when your first go to a website which needs it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?