Microsoft Works Templates won't open

  rangi 14:09 25 Oct 2007

Hi All - An error message has suddenly decided to appear when I try to open a template in Works v.8 or the word procesor, viz. Entry point not found. I get a reference to a file not being found in library file WkWbl.dll. I have completely reinstalled Works 8 to no avail. The file WkWbl.dll exists in both Program Files\Microsoft Works and in Common Files\Microsoft Shared\Works Shared.

Can anyone give me a pointer on where the problem might lie? Thanks.

  lotvic 22:18 25 Oct 2007

try click here from Utilities to help with troubleshooting Microsoft Works

also update for Works 8 click here from

  rangi 23:37 25 Oct 2007

Thanks for the suggestions. Unfortunately, there doesn't seem to be any solution from these sources. I am running XP SP2 and a late version of Works 8. The problem seems to be related to Works word processor (which the templates use). All other aspects of Works (calendar, spreadsheet, data base etc are OK) The actual error message I get reads:

The procedure entry point [email protected]@@[email protected] could not be located in the dynamic link library WkWbl.dll

  PO79 11:18 26 Oct 2007

Try going to the templates folder and deleting/renaming the file "", when you restart the word processor it will recreate it.

Sometimes this file, which is the blank document you get when you start word, gets corrupted and causes problems.

  rangi 22:54 26 Oct 2007

Am not having much luck! I can't find file ""! There are 3 folders in the Works program directory. Plus the file "normal.bin". Deleting this file makes no difference. The first folder (1033) contains just 2 sub folders (Tasks and Wizards). There is no "" file here. The second folder (CSS) and third (Wizards) likewise reveal no such file. Does this make any sort of sense!?

  lotvic 23:16 26 Oct 2007

Use the Search function to find ''
it's a lot quicker than trying to track it down

  rangi 00:20 27 Oct 2007 located in Application data\Microsoft\Templates although appears to be keyed to open with Microsoft Word. I recreated file sucessfully and then opened with Works but unfortunately error message still appears! Tried several times but have to conclude that problem does not seem to be with this file?

Everything works normally in Works except for those items which use the Works word processor. Tiresome, I know, but if you have any other thoughts, I would be grateful

  lotvic 00:34 27 Oct 2007

might be something on click here that will help

  PO79 13:45 27 Oct 2007

I seem to remember from using Works in the past that you have to install the "Word in Works" add in that I beleive can be found on Disk I, which is not installed by default. Have you tried that?

  rangi 15:51 27 Oct 2007

Thanks again. Gave me more food for thought. Problem now sorted! I ended up uninstalling Works 8 again but this time went through the PC and manually deleted all the remnants left behind. Then reinstalled. This did the trick and the programme is now running as it should (even if I don't use it very much.

I appreciated your interest and patience! Regards.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?