Microsoft Word and Setting language

  kentylad 15:11 28 Mar 2003
Locked

Just recently, correctly spelt English words (i.e. Organise) is coming up as a spelling mistake i.e. the US Version; Organize

I have gone to Tools > Language > Set Language etc and changed the language from English US -> English UK, and set the English UK as default

However, when i start typing again, it seems to change back to Eng US.....?

I am running WinXP Pro with OfficeXP Pro (with FrontPage)

Kind regards

Nick

  kentylad 15:14 28 Mar 2003

Right, think I've found how to change it....

Start Menu > Programs > Microsoft Office Tools > Microsoft Office XP Language Settings

Thanx anyway

Nick

  Djohn 15:16 28 Mar 2003

Have you remembered to change the setting in XP. Pro. itself, as well as XP Office. J.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone