Microsoft Windows Defender ?

  night 11:09 26 Apr 2006

Having installed Microsoft Windows Defender, it works very well for about a week then it tells me updates are in arrears I try to download them which it says it has and all is well But I am left with an Icon on my task bar which is Windows defender ! with a ! on clicking it keeps telling me to update which it already has whats the answer to this problem ?

  SB23 11:14 26 Apr 2006

Have a look at my posting. The answer's about half way down.

click here

  night 18:23 26 Apr 2006

Many thanks for reply SB23 and I have done as you suggested but alas it did not remove the Icon in the Task Bar with the exclamation mark, and I still have the same problem any other idea's would be welcome as Microsoft dont seem to be any help in there Forums either

  jolorna 18:45 26 Apr 2006

if your refering to the latest update today which gives a error code No, you need to uninstall defender then go to microsoft site and download the latest defender and that worked for me i got it from a microsoft forum, hope this helps, i did run regseeker after deleting the old version. the latest is a bigger file size

  SB23 18:48 26 Apr 2006

The same happened to me because I didn't copy and paste, I thought that I could type it in, but I was wrong.
As for the MS forum, I also tried there while I was waiting for responses to my post here. Alot of people with the same problem, but sadly no answer.
Forgive me, but try again, and copy and paste. Honestly it does work. I've not had any problems since.


  skidzy 18:49 26 Apr 2006

As Sb23 says,this is a very common problem and is usually fixed by:

Copy the data below (Highlight and right click on it and copy)

Then Start > Run > Paste into the run box and enter,its better to copy and paste incase of typing errors.Reboot the pc.

Msiexec /x {A5CC2A09-E9D3-49EC-923D-03874BBD4C2C}

Also have you run Defender recently ?

If this does not work,maybe uninstalling Defender and then reinstall will help

  night 18:56 26 Apr 2006

Many thanks to all who have replied and I have removed it and downloaded again and I hope it works this time good to hear others have had the same problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?