microsoft outlook & sky email settings

  User-EB392486-D367-4070-8275F0F1733C1029 09:31 11 Apr 2010
Locked

Can anyone help me out? I am frustrated by my outlook settings and sky. I have been on the sky web site and gone through the set up procedure but when i try to download emails in outlook i keep getting a pop up asking me for my password. I have been on the sky web site and tried to unlock the following web click here i have also tried the following settings
pop.tools.sky.com
smtp.sky.tools.com
pop.sky.com
smtp.sky.com
Incoming server ssl 995 & 110
Outgoing server 465 & 587
But still having problems i am also using talktalk as a default email could this be causing problems?

thanks in advance

Regards Gwynfryn

  PC Advisor Fan 09:59 11 Apr 2010

Hi,

Sky use Google Apps technology for their email.

you should not use click here

you need to enable pop or imap in your webmail account

login on to click here and go to settings then Forwarding and POP/IMAP and make sure that its enabled.

  awest3 10:15 11 Apr 2010

I use sky and outlook. My settings are:
Pop.tools.sky.com
SMTP.tools.sky.com
Email addr - full email address
username - full email address
tick box for 'my outgoing server (smtp) requires logon auth'
Connection - use 'connect using my LAN'
incoming server ssl 995
outgoing server ssl 465
tick boxes for this server requires an encrpytion connection (ssl)

Al

  awest3 10:17 11 Apr 2010

just noticed on your post you have
smtp.sky.tools.com instead of smtp.tools.sky.com

i have tried all of the above without success would a call to sky be of any use?

Regards gwynfryn

  Sea Urchin 11:47 11 Apr 2010

"i am also using talktalk as a default email could this be causing problems?"

Yes - it certainly could. If you are saying you are using two email addresses then you must set up Outlook correctly. Assuming Sky is your ISP the server settings for the Sky account must be Sky on both POP and SMTP - but the TalkTalk account must have Sky for incoming and TalkTalk for outgoing. Each with their appropriate passwords.

Here are the settings for Outlook - and don't forget you need to add two accounts - one each for Sky and TalkTalk

click here

  awest3 11:48 11 Apr 2010

got to be worth a call....you might want to try deleting your outlook account settings and starting from scratch.. I have 3 email accounts using sky & outlook..so try setting a new one up.

  northumbria61 11:54 11 Apr 2010

You need to be able to "forward" your emails from SKY as follows;

Enable POP3/IMAP on your Sky Email Account

1. Log into your Sky Email account.
2. Click Mail Settings at the top of any Sky Email page.
3. Click Forwarding and POP/IMAP tab in the ORANGE Mail Settings box.
4. Depending on the protocol you have decided upon, select either Enable POP or Enable IMAP.
5. Click Save Changes.

FULL instructions here -

click here

  northumbria61 11:57 11 Apr 2010

Then setup as per "Sea Urchin"

thanks everyone for the help and advice. in the end i contacted the people at Sky tech advice and they talked me through the settings. all issues resolved

thanks again all

Regards Gwynfryn

  northumbria61 21:00 11 Apr 2010

Don't forget to tick the box and click resolved to complete this post.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017