Microsoft Outlook 2007 Question

  NotVeryTechie 11:55 26 May 2009
Locked

Hi there

Hope someone here can help as I don't have the correct words to search for this - tried and failed. I have a blog post that I have subscribed to via email. It arrives every day. I selected the option to download the graphics that come with it and Outlook has helpfully remembered this and does it automatically. Unfortunately, this blog post crashes my Outlook every day. I want to reset it so that it doesn't download the graphics automatically to see if this fixes the problem. Can anyone tell me how to do this, please.

Thanks

  Sea Urchin 11:58 26 May 2009

I guess you need to go back to the site where the blog comes from and change your account details - select the option NOT to download the graphics.

  NotVeryTechie 12:07 29 May 2009

Ok, I tried that. There is no place to change this. The blog comes via feedburner. Any other suggestions?

  I am Spartacus 12:21 29 May 2009

In Outlook 2003 it's under Tools, Options, Security, Change Automatic Download Settings then remove the ticks from the relevant boxes.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?