Microsoft Office Outlook has stopped working

  Florio 14:47 31 Mar 2008
Locked

Since yesterday, I have been receiving the above message when I close Outlook (the program otherwise functions normally).
I had recently removed PC Tools Antivirus and replaced it with AVG Free antivirus, but I don't think that this is the cause of the problem.
For the record, I have Office 2007 Professional, Vista Home Premium, ZoneAlarm, Advanced WindowsCare V2 Personal, and Acrobat 8.1.2.
One thing that might be of use in solving the situation: I had previously noticed that 2 add-ins had been disactivated by Outlook -- one for unified messaging in MS Exchange, and the other for PDF files in Outlook -- and now the latter (pdfmoutlook.dll) is no longer disactivated. I don't know how to go about disactivating this driver again.
I have already tried using the various fix options for Office and Outlook, but the problem persists.
All suggestions welcomed.
Florio

  anskyber 15:17 31 Mar 2008

I had a similar issue when I used AVG which has an email av function. After uninstalling AVG including all it's components using the AVG tool the problem stopped.

  Florio 16:02 31 Mar 2008

What did you replace AGV with, Anskyber? I'd like to think that there may be another way around this problem, as I'd prefer not to have to uninstall AVG.

  anskyber 16:06 31 Mar 2008

Avast free home edition.

There is another thread running at the moment about the recent update to Avast which now has a "built in" antispyware function. It is not clear whether it is full time or just a scanner. The importance of knowing is whether another program giving full time protection (eg Windows Defender) should be disabled.

  Florio 16:44 31 Mar 2008

I've now verified that the problem is being caused by the Acrobat add-in pdfmoutlook.dll. I am unable to disactivate this particular add-in; I read on another forum that I have to edit the permission before I can touch it: "Permissions can be changed by right-clicking the Office 2007
program icon in the Start menu and selecting Properties, then Security, then
Edit Permissions." Can anyone give me some more detailed information on exactly how to change the permission (I have an Italian language version of Office, and the translated menus make things very difficult!!
Florio

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Android Oreo News: Release Date & New Features

Best Album Art 2017: Nominees & past winners of Best Art Vinyl Awards to be exhibited

iMac 21.5-inch (2017) review

Comparatif : quelle est la meilleure batterie externe 2017 ?