Microsoft Office 2000

  Dave was 7312 20:07 28 Jan 2007
Locked

Something screwy has happened to my copy of M Office 2000. I find that I no longer have as an option 'save as' where I have opened a document previously saved. If I open a .doc document which I wish to amend and save with another name I find that I do not have the option to 'save as' In fact in the 'file' box neither 'Save' or 'Save as' is given as an option . The only way I can save the document is by clicking on the 'save icon' in the tool bar. This overwrites the original. This is something that I do not wish to happen. I have tried re-instaling the program to no avail. Another scewy thing is that when I re-installed the program the progam lists populated from the 'start' button showed the microsoft suite embedded in Office 2000 highlighted as 'new progams installed', but the 'M Word' program although there is not highlighted. Can anyone help me to get back to the original way of working where the option of 'save as' is available to previously saved documents?

  Technotiger 20:16 28 Jan 2007

Hi, if using XP, perhaps a System Restore back to before the problem appeared?

  Eric10 20:30 28 Jan 2007

Could it be that only the shortened menu is showing? If there is an arrow at the bottom of the menu try clicking it to get the full menu.
If it's not that then you could put a "Save As" button on the Toolbar. Right-click the toolbar and choose 'Customize'. On the Command tab make sure that 'File' is highlighted in the left pane then scroll down the right pane until you find 'Save As' and drag it to where you want it to appear on the Toolbar.

  vitrocmax 21:44 28 Jan 2007

F12 is always an option until you find out what is wrong and get it fixed.

  lotvic 22:05 28 Jan 2007

same as Eric 10

When you click on File is there a double chevron >> pointing down?
If you click on it the rest of the File command options will appear this should then show the Save and Save As.
You can make it show the full lot by itself (after a short delay) by going to Tools > Customize > Options and TICK 'show full menus after a short delay'
(I don't know how to make it show all of them by default)

Even better you could put a 'Save As' on the toolbar Tools > Customize > Commands > highlight 'File' in the left pane and scroll in right pane to 'Save As' and drag it (the words 'Save As' - as it doesn't have an icon) up to the top and drop it onto the Toolbar.

  Dave was 7312 16:47 29 Jan 2007

Thank you guys (and girls?) for your help. I have put the 'save as' on the tool bar. but I am still mystified as to where the 'Save' and the 'Save as' in the drop down box has gone!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone