Microsoft Network Password box appears every logon

  Dopey74 11:39 10 Nov 2003
Locked

Hi, my name is Jubby and I am new to computers, and every time I logon the password box appears and at first it had a tip , that if you didn't enter a password the box would not appear again, but this is not happening.How do I stop the box appearing at every logon.

  flecc 11:43 10 Nov 2003

To get rid of the Network Password Request when Windows starts, open the Network icon in Control Panel and select Windows Logon in the Primary Network Logon dialogue box and click OK. Don't restart the computer when prompted.

Open Control Panel, Passwords and on the Change Passwords Tab, click Change Windows Password, then OK. Type the current password, if you have one, in the Old Password box, leave New Password and Confirm New Password blank and click OK. Select User Profiles and All Users of This PC Use The Same Preferences, then click OK and restart Windows.

  Dopey74 21:10 10 Nov 2003

Thank you flecc, I followed your advice but the Password Properties box had no tab for changing password

  flecc 23:56 10 Nov 2003

Sorry didn't get back straight away Jubby, seems it might be Windows XP that you have. I don't use XP so not sure of the details on this, except that it has User Accounts in the Control Panel which might or might not help.

This entry will put your post back to the top in the hope that an XP user will answer.

  DAG88 00:05 11 Nov 2003

please confirm if you are using Windows XP or not

  Dopey74 09:40 11 Nov 2003

Thank you DAG88 I am running windows 98

  Â ÑÌÇKÑÂMË 09:49 11 Nov 2003

Should say change windows password click this and leave blank.

  TECHNODIMWIT 09:55 11 Nov 2003

going to control panel,
click on network.
then remove the top entry.

on restart, password prompt should have gone

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?