Microsoft .NET Framework

  Bren.ie 09:58 30 Sep 2008
Locked

I am using Vista Home Premium.

Do I neen to have different versions of .net framework installed to run different programmes. i.e Version 3.5 is installed but recently ran into difficulty with a programme (Autocad) which requires .net v2

Are more recent versions of .net backward compatable or do I need to have multible versions installed

  chub_tor 10:07 30 Sep 2008

I think that the short answer to your question is "yes." I tried uninstalling some of the earlier versions some years back and then found that I had to reinstall them in order to get some programmes to work. It seems that later versions are not always backwards compatible.

  Stuartli 10:12 30 Sep 2008

Versions 1.1 and 3.0 do seem to normally be required as a minimum.

  Bren.ie 10:32 30 Sep 2008

Thank you for your reply

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?