microsoft .net framework

  FungusBoggieman 13:44 08 Apr 2007
Locked

I am more confused now than ever.
after windows update I now have installed

Microsoft.Net framework (english)1.0.3705
Microsoft.Net 1.0 hotfix(kb886906)
Microsoft.Net framework 1.1
Microsoft.Net framework hotfix(kb886903)
Microsoft.Net framework 2.0
security update for microsoft.Net framework(kb992770)
security update for microsoft.Net framework(kb917283)
microsoft.Net 3.0

do i need all these installed if not which do i remove will pc be ok without any.
confuse help

  johndrew 14:01 08 Apr 2007

This may help you understand it click here

And yes you should leave it in place unless there is a specific reason not to. You can get more information on the subject from Microsoft click here for later issue information or on the updates/hotfixes, type the issue or `kb` number into the search box.

  birdface 14:06 08 Apr 2007

Like you I have them all installed.Do we need them probably.I did delete 1and 2 before,But reinstalled them,Will watch closely to see if we really need them.

  FungusBoggieman 14:06 08 Apr 2007

johndrew thanks that clarifies it a bit for me.
was abit worried that all the different version would conflict and cause a bit of havoc on pc

  FungusBoggieman 14:13 08 Apr 2007

as you say buteman I will leave then in for the moment to see what happens then pc seems ok after the update at the moment thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?