Microsoft .Net Framework 1.1...do i need it?

  malwarehater 11:09 07 Oct 2005
Locked

Anyone know what these are.....and do i need them really?...They came pre-installed on my new pc.


Microsoft .Net Framework 1.1

J2SE Runtime Environment 5.0 update 2

Nero BurnRights


Why particularly would i need these?

Thanks

  TomG 11:21 07 Oct 2005

Without enormous detail (you can search the internet for each title for more information0 yes you do need them - they are just advances in technology

  ventanas 11:35 07 Oct 2005

.net Framework - probably. more and more programs will probably require this in time.

J2SE Java Runtime - Again probably, for web sites that require it.

Nero must be part of your cd burning software.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache