Rabi 18:12 09 Dec 2003

I'm running Outlook XP (2002).
Every time I open Outlook, I get a box with the Heading:

Microsoft LDAP Directory.

Server Name: NULL

Port: 3268

User Name: NULL

Password: (blank).

It takes me 2x cancellations for the box to go away, before Outlook will finish loading.

I have installed the same Outlook programme from the same disc onto 2 other PC's, and this message/box does not appear. Anyone know what it is, and why it appears on one PC and not on the others?
Very irritating, this!

  recap 18:19 09 Dec 2003

This might help: click here

  Rabi 19:25 09 Dec 2003

Thanks, recap:

went to the link, told me what LDAP is (still don't understand it fully..., but...).
What I still don't know is how to turn it off!
And how it got into one particular PC?
The ClickMail site says LDAP was designed "LDAP promises to save users and administrators time and frustration, ". Direct quote.
Not so; very frustrating for me!

  recap 20:45 09 Dec 2003

Have you networked the PC's?

  recap 20:53 09 Dec 2003

Start Outlook if it is not currently running.
On the Tools menu, click Services or Directory Services.
Click Add, select Microsoft LDAP Directory, and then click OK.
Type information for the Directory service you will be using. This information is supplied by the service provider. NOTE: You should not change the Port and Search Base unless instructed to do so by your system administrator or service provider.

That shows how to install LDAP, it may show you were to uninstall it also? But please take note of the Warning "NOTE:"

  Rabi 21:57 09 Dec 2003

WEnt to Tools menu, dropped down full list, couldn't find "Services" or "Directory Services".

  Rabi 14:00 11 Dec 2003

Would be grateful if someone would tell me how to turn this LDAP thingie off.
Couldn't find the option Recap mentioned on my Outlool Toolbar.

  recap 09:32 12 Dec 2003

The option "Directory Services" is a tab, sorry Rabi I should have mentioned that point earlier. It's the thrid tab along in the "Address" window.

  Rabi 22:15 13 Dec 2003

Sorry 4 delay in replying, hv been away from PC...
I have no idea why, but I do not have what you say I should find on my "options" list. There is no Directory Services listed, no third "tab". When I go to Tools>Options, my third tab is "Mail Format".

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires