MIcrosoft ISATAP Adapter 4

  rawprawn 08:56 15 Jan 2009
Locked

Vista Home Premium
I was configuring Acronis Secure Zone when I got a message that this wasn't working. I tried again and it all went OK.
When I look in the Device Manager there is a Yellow warning sign.
I have looked on Google and found one answer tha this should be ignored click here
Any comments or ideas welcome. My computer seems fine, and I tested the Secure Zone by "restoring"my computer with no problem.

  rawprawn 12:02 15 Jan 2009

"I got a message that this wasn't working"

I meant that ISATAP Adapter wasn't working so when it tried to load the drivers for Acronis Secure Zone it failed.However although it says there is a problem, there doesn't seem to be.

  rawprawn 16:18 15 Jan 2009

Anybody?

  rawprawn 16:25 15 Jan 2009

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?