Microsoft Internet Explorer 7

  jonmichael 18:15 09 Nov 2006
Locked

I download Explorer 7 and after the reboot I got the following error showing on the Monitor screen

The procedure entry point. Get Process Image File Name W could not be located in the dynamic link library. PSAPI.DLL
I uninstalled explorer 7 and rinstalled the system and I got the same message.I uninstalled and reverted back to Explorer 6 and everything worked fine.I went onto the internet to look for an anwser to this problem and I was asked if I would like to update this file,I agreed to this and during the download I was informed that the file PSAPI.DLL was on my computer.Explorer 7 could not find the file but explorer 6 could.
Has anyone got an answe to this problem.I tried to contact Microsoft for an answer but I could not find a way to contact them

  VoG II 18:26 09 Nov 2006
  birdface 20:22 09 Nov 2006

If you are with NTL They are trying to fix it, Take about 2-3 weeks they think. stops broadband medic from working.You also get it with BT.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?