Microsoft Games problem

  EARLR 16:56 03 Apr 2009
Locked

Recently when I try to play Age of Empires ;
Disc is very slow to load and will not play.
one time it gave me a direct draw error.

Any ideas?
thanks

  mrwoowoo 17:30 03 Apr 2009

To check direct draw.
In the search or run option,depending on xp or Vita,type in "dxdiag" and click on the display tab.
On this page you will see if direct draw is enabled or not.If it is,maybe you need to update your direct x to the latest version.

  EARLR 12:45 04 Apr 2009

mrwoowoo;
It shows all enabled.
Tried deleting both games and reinstalling.
Get errors when trying to re-install.

  EARLR 12:46 04 Apr 2009

Vista Home Premium

  EARLR 19:32 04 Apr 2009

bump

  mrwoowoo 00:38 05 Apr 2009

Ah,i think you need to play in compatability mode as it's not Vista compatable.
Right click on the shortcut on your desktop and choose properties and then compatability.
Tick to run it in compatability mode with xp or NT if that doesn't work.

  EARLR 16:51 05 Apr 2009

But this worked before on Vista.
I don't know what happened.

Any ideas ?

Thanks

  brundle 16:53 05 Apr 2009

"Get errors when trying to re-install." - what errors? Be more specific. Sounds like your optical drive is having a problem reading the disc

  EARLR 17:30 05 Apr 2009

Brundel;
Says disk is full (its not)
Drive seems to be fine.

  brundle 17:34 05 Apr 2009

The disc is likely to have copy protection, some drives don't work well with it - sometimes refusing to read the disk, or just erratic behaviour which is what you're seeing. If the drive is fine with other discs, that would indicate your game disc is at fault.

  brundle 17:35 05 Apr 2009

Sorry...not "at fault"...responsible..the problem..

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?