Microsoft Antispyware Program

  Mr Mole 22:37 21 Oct 2005
Locked

Anyone else having problems in setting the scheduler clock to be a pm setting?

  Forum Editor 22:50 21 Oct 2005

and I'll move it there now.

  Mavisk 10:18 22 Oct 2005

Yes,same here, if I set it for say 1300 pm, it reverts to 1am when I click apply.

  VoG II 10:23 22 Oct 2005

I think that you need to change your clock settings In Control Panel, Regional and Language options, Customise to display am/pm to get this to work as you want.

  rawprawn 10:25 22 Oct 2005

I believe it was always like that, and has not been corrected.

  rawprawn 10:33 22 Oct 2005

Well I never!

  Fellsider 10:54 22 Oct 2005

Mine is set to 13:00(1pm) and stays that way

  Pine Man 14:34 22 Oct 2005

To set a schedule in MSAS:

1. Close MSAS
2. In control panel "Regional and Language Options", button "Customize", tab
"Time", configure a 12-hour AM/PM time format.
3. Open MSAS, configure your desired schedule in 12-hour AM/PM format, click
"Save", close MSAS.
4. In control panel "Regional and Language Options", button "Customize", tab
"Time", re-configure your preferred 24-hour time format.

Then your scheduled event should occur at your desired time, even if the
displayed time in MSAS looks wrong.

  Barnacarry 14:57 22 Oct 2005

For the last 2 weeks I have been trying to get the updates for MSAS manually yet each time it states 'Warning, could not connect to the Internet!' whilst I'm online. Any ideas?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?