MicroSoft Anti-Spyware Scheduler

  bruno 18:30 09 Sep 2005
Locked

I ran this program in my last computer to do a scan at 16.00 hours every day.Now I have installed it on my new computer Every time I schedule an afternnon time I go through the correct motions but when I click on the final OK,it knocks off 12 hours,this means it always tries to scan when I am off the air.Have I missed something obvious?

  ACOLYTE 18:34 09 Sep 2005

You need to change the PC clock from 24 hour mode to 12 hour mode.

  bruno 18:39 09 Sep 2005

I could not find a way to do this on my clock settings.

  VoG II 18:48 09 Sep 2005

Control Panel, Regional and Language Options. Customize button. Time tab, change from HH to hh.

  ACOLYTE 18:49 09 Sep 2005

goto control panel click on date/time/language/regional options then click on region and language options,on the page that opens click customise then time and in time format put hh.mm.ss.tt and click apply

  bruno 19:00 09 Sep 2005

That has cured my problem.Thank you both for your replies.I have done that clock setting a few times but the memory is going I am afraid.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?