Microphone problems

  mike40 09:42 11 Apr 2009
Locked

Hi

I am unable to get a microphone to work in either the front or the rear socket on my machine.
I have been trawling through the treads and someone made reference to Windows Sound Recorder
which could used to test it. Any suggestions as to why it does not work or where to find windows sound recorder would be appreciated. I use skype and my USB headset works fine.

Many thanks

Mike

  howard64 11:12 11 Apr 2009

do you have a separate sound card or are you using the motherboards built in sound chip? some mobo's have a different set up for the plugs on the back to the normal. You should be able to find most things in control panel - sounds. If you have msn messenger you can click on the options to get a sound/mike setup.

  Stuartli 11:23 11 Apr 2009

Skype sound is unusual in that the Mike has to be Muted from the Volume control icon, so you may need to Enable it for other purposes.

See:

click here

for XP.

If you have Vista or other OS:

click here

  Stuartli 11:24 11 Apr 2009

The Mike muting is despite a mike being in use..:-)

  mike40 12:25 11 Apr 2009

Thanks for the responses.

howard64 It is on board. I do not have msm messenger.

Stuartli. In the sound and audio devices properties box. Under sound recording it says line in. If I click on the volume button the microphone section is grayed out. Strange really because I am on my laptop at the moment and this works OK.

Mike

  Stuartli 13:25 11 Apr 2009

From the Volume icon>Options>Properties>Playback and/or Recording, have you Enabled the Mike box?

  mike40 13:53 11 Apr 2009

I am using XP and I do not see a mike box. However I have just tried my Creative Live Cam Optica AF which I had been using on the laptop which has a built in mike. I again checked the properties box and it now shows this as an option for the Microphone and also the volume is no longer grayed out. There is still obviously something wrong with the front and back mic socket but I can use this for my purposes.

Many thanks

  T0SH 13:55 11 Apr 2009

If you have a USB sound device plugged in then it will have set this USB device as the default recording device in Sound Audio Properties window

To use a mic connected to your sound card you will need to change the default recording device back to being your sound card

Doing this should not harm your present Skype setup

Cheers HC

  Stuartli 16:09 11 Apr 2009

You should see a menu from the route I provided above in which you can Enable or Disable CD Player, Mike, Wave, Line In, Aux, Subwoofer etc.

If you click on the Volume icon once you can control the sound level or tick the box to Mute.

  mike40 09:09 12 Apr 2009

Hi

I left the web cam plugged in and it showed up in the sound property box. I was then able to adjust all the features as you suggest and the mic in the web cam worked OK. However if I remove the web cam and plug the microphone back in the property box changes to line in and again the microphone adjustment is greyed out and the Mic does not work. Hope that makes sense.

Many thanks

  mike40 09:37 12 Apr 2009

update - I have just removed the tick from the enable Mic box and then put it back in. Now I get a hissing sound from the speakers when turned up but the Mic still does not work. The volume section is no longer grayed out and I can now move the slider. I know the Mic works as I used it on the laptop. However it is no big deal as I can use the web cam for my purposes.

Many thanks again

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?