Microphone problem

  Kevscar1 15:33 16 Mar 2010
Locked

Got a Steel Series USB headset with built in sound card and microphone. This worked fine until I unplugged it to use in voice recorder in Dec.
Just tried it today and nothing. Dead. Checked Recording devices nothing muted, set as default device. Ok tried configuring nothing. Speech recogniton does pick it up anymore. Searched for new drivers no good.
Looks Ok in device driver. Uninstalled through that rebooted reinstalled nothing. Plugged back into voice recorder work fine. Tried front and rear mic jacks still nothing. Checked that it,s switched on at mike and controller.
Any ideas, downloaded a 7 day trial of voice command software so I can play FPS games again but now I can,t try it out.

  lotvic 21:44 16 Mar 2010

If nowt on click here that helps, I'll not be of any use... :(

  Kevscar1 07:21 17 Mar 2010

Thanks but I think the problem is the computer. Even when I plug it into the front or rear audio jack the computer does not pick it up.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache