Microphone not working

  MartynHoll 17:22 23 Feb 2007
Locked

I have found that my Mic is not working. I have looked in the Volume Master Control window and the mic slider is greyed out! I have checked that the mic is connected and it is, if I un-plug it, the audio software (Realtek)informs me that it is unplugged. The sound card is intergrated into the motherboard. Any ideas?

  STREETWORK 17:39 23 Feb 2007

Go into Control Panel, Sound and Audio Devices.

Check the tabs to see if you microphone are listed and select it. OK or Apply the boxes and try again...

  MartynHoll 17:48 23 Feb 2007

I have just checked that and I still have the sliders greyed out.

  birdface 17:54 23 Feb 2007

Try Device manager,See if there are any yellow marks on any of your programes,If so up-date them.

  MartynHoll 17:57 23 Feb 2007

Checked DM and no yellow exclamation marks!

  birdface 18:43 23 Feb 2007

Microsoft have been updating wrong sound drivers to certain computers,If you go back into device manager and roll back the driver it sometime works,And once you have done that you have to go back into sound devices in control panel,And see if you can get it to work on there.Also make sure no one has turned the sound of on your keyboard.And you dont have Mute clicked on sound devices in control panel.

  MartynHoll 08:36 24 Feb 2007

Buteman
All your suggestions checked, still no joy!

  STREETWORK 08:43 24 Feb 2007

1. Go to control panel, then sounds etc. button, then sounds and audio devices
2. on sounds and audio devices properties, select volume tab, and click on 'device volume' 'advanced' button.
3. on master volume, click options, then properties.
4. under the 'playback' option, where it says 'show the following volume controls', make sure the box is checked that corresponds to the place you are plugging in your mic...

  birdface 09:01 24 Feb 2007

click here Try System restore,This worked for a few,Just restore it to a date when your sound was working,Or try ,Control panel, Administrative tools.Services,Scroll down till you get to Windows Audio,Make sure it is set to automatic.

  birdface 09:08 24 Feb 2007

Ignore the click here,It does not work for some reason,If you have MSN or W/Messenger, go into tools audio and video set up,And test your sound on there,And make sure it has your proper sound driver and mic in the dropdown bars,I think your system restore might be your best bet though,

  MartynHoll 10:45 24 Feb 2007

Checked all as suggested, still no joy! All the input sliders in the master control panel are greyed out. When I go to Control Panel/Sound & Audio Devices/Audio/Voice, same issue. It looks as though some program is inhibiting the input side of the sound card?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

5 best 3D model websites

iPhone 8 vs iPhone X

WhatsApp : comment lire vos messages sans que l’expéditeur le sache