MGI Videowave version 5

  baldyx 18:20 10 Jul 2005
Locked

I have installed the above which came with firewire card. When I try to capture the video from my camcorder, The error message is : 'An error occurred when trying to preview video. There is no common media between the pins'.
The sofware recognises the camcorder because it can rewind/forward the DV tape.

  Big Elf 19:00 10 Jul 2005

Microsoft Article here click here;en-us;Q284837

'The error message that is displayed by your media control software will vary, but will typically indicate that one or more of the devices on the 1394 bus cannot be accessed, or has stopped working.'

  Big Elf 19:01 10 Jul 2005

Sorry click here

  baldyx 18:39 11 Jul 2005

Thanks Big Elf.I forgot to specify that I use windows xp.
The web site you have given does not deal with xp.

The application does recognise that camcorder is attached thru firewire. Also I have been able to capture video using Moviemaker and the firewire connection. So the MGI videowave for some reason giving me the error.

  Big Elf 19:36 11 Jul 2005

All I can suggest then is to visit Support at click here and download any updates to the software, try the discussion groups or contact technical support.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?