Messenger Spam

  scotwin 22:58 29 Apr 2003
Locked

I have been getting quite a lot of the above recently and in this months PC Advisor there is a question about it (page 96) and advises Win XP users to enable the built in Internet Connection Firewall.
How do I do that...................

  VoG™ 23:02 29 Apr 2003

Start, Control Panel/Network connections and select yout connection, General tab, Properties button, Advanced tab and tick the box.

However, XP's own firewall only protects against incoming traffic. Better free firewalls are availavle such as ZoneLabs, Outpost and so on.

  MAJ 23:02 29 Apr 2003

Disable the Messenger Service in XP, that'll get rid of it. click here

  scotwin 14:46 30 Apr 2003

Thanks MAJ. Slightly different route to get there but I think I got it in the end.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?