Messenger Live and Vista Ultimate

  Luca M 21:33 13 May 2007
Locked

I installed vista ultimate onto my computer a few days ago and ever since it has been causing me problems when I use Windows Live Messenger. I am using the latest version and I have disabled any firewalls that may have been blocking a connection. The problem is that messenger will sign in and everything will be fine for around 10 minuites untill all of a sudden it will not let me change status or send any more messages. The usual message of 'the message that you sent could not be delivered' is displayed. The only way to correct this problem is to close MSN and sign in again. Does anyone have any ideas on how to solve this?

  RicScott 22:02 13 May 2007

Using Trillian instead....

Also, as you've got Ultimate, IE7 might crash from time to time. If you have this problem too, download and install firefox.

  Luca M 22:10 13 May 2007

I am using firefox as I dont like IE. Is there any way of fixing the problem rather than using another client?

  RicScott 22:30 13 May 2007

1. In the notification area on the taskbar (near the clock), click the Messenger icon, and then click Exit.
2. On the taskbar, click Start, and then click Control Panel.
3. Double-click Add or Remove Programs.
4. Under Currently installed programs, click Windows Live Messenger, and then click Change.
5. Click Repair.

  RicScott 22:31 13 May 2007

try uninstalling/downloading again then reinstalling...

  RicScott 22:32 13 May 2007

Not add/remove programs...
Control Panel, Under Programs 'Uninstall a Program'...Still got an XP head on...

  Luca M 22:41 13 May 2007

Right, I have tried your suggestions but it hasnt made any difference.

  RicScott 22:42 13 May 2007

bugger

  Luca M 22:43 13 May 2007

I know the feeling...

  RicScott 22:44 13 May 2007

Try using trillian just as a test to make sure your ports aren't blocked...If you're using anything like Norton, try uninstalling that.

Do you get an error number ?? something like 800301 or similar?

  Luca M 22:47 13 May 2007

Im only running AVG antivirus and I have disabled it while using MSN as I thought that it may be the problem. I will give trillian a go and check my ports too.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?