messenger

  big staff 10:35 06 Apr 2005
Locked

Since I downloaded SP2 I can't stop the annoying messenger loading on start up. It obeyed my instruction from selective start up prior to this. Any offers?

Thanks,

John

  SANTOS7 10:44 06 Apr 2005

1. Depending on your operating system, either click Start | Control OR click Start | Settings | Control Panel

2. Double-click Administrative Tools to open.

3. Double-click Services to open.

4. Double-click Messenger to open.

5. In the Startup type list, click Disabled.

  big staff 11:05 06 Apr 2005

Hi Santos7 I followed your instruction and it is already disabled.

  ACOLYTE 11:09 06 Apr 2005

Have you tried opening messenger and unselecting the tart when windows starts option in the tools/options part? or the allow to run in the background part.

  big staff 11:26 06 Apr 2005

Worked a treat Acolyte. I never thought of looking in the thing itself I tend not to go near it!

  SANTOS7 11:29 06 Apr 2005

click here
this suggest's clicking STOP> apply>ok dont know if it will make a differance

  JayDay 12:12 06 Apr 2005

To get rid of messenger for good.


Start, Run, type or paste in

RunDll32 advpack.dll,LaunchINFSection %windir%\INF\msmsgs.inf,BLC.Remove

Click OK.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)