Message on dialler

  TommyRed 11:33 29 Jan 2004
Locked

My lad's done something, couldn't get MSN messenger to work, which seems to have affected my Tesco dialler. When I call it up to dial-up the following message appears "The program iexplore.exe has requested access to the internet" Part of the phone numer is blanked out with *, which is not normal. Any idea what's going on? TIA TR

  TommyRed 11:38 29 Jan 2004

Also noticed the connection box in the system tray has disappeared and been replaced with a Tesco box. TR

  Big Elf 13:26 29 Jan 2004

You could try downloading and installing it again. There is some links to the connection settings at click here

  TommyRed 14:26 29 Jan 2004

I've got the connection stuff on CD and I re-installed it last night, but no change. I'll try it again. TR

  Big Elf 14:35 29 Jan 2004

If you're using XP then a System Restore might cure it. Also a complete uninstall of the Tesco Software before a reinstall might help.

  TommyRed 14:46 29 Jan 2004

Tried a system restore last night, didn't work. Re-installed the software after a complete uninstall and everything is now as it should be. Thanks TR

  [email protected]@m 15:00 29 Jan 2004

This could be the Coolwebsearch hijacker, often comes with Messanger. You should download the CWShredder click here

  TommyRed 15:59 29 Jan 2004

Ran CWS and it never found anything but it did put all my settings back as I didn't want them. Had to uninstall and re-install the dialler software. TR

  [email protected]@m 17:23 29 Jan 2004

Sorry about that. My neighbours' son downloaded Messenger from the wrong site, and it installed the CoolWebSearch hijack. CWS removed it. If you have SpyWareBlaster, you will see lots of variants of the hijack.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?