message of another instance running

  baldyx 13:22 20 Jun 2015
Locked

After the Windows7 starts after booting my desktop pc , i get the message: 'Another instance is running, Failed to initialise the system'

The Windows 7 however works fine after this message .

Any ideas on this please?

  Fruit Bat /\0/\ 13:32 20 Jun 2015

search box type msconfig. Go to the startup tab. see if you have more than one of the same program trying to start.

this can happen if a program has been unistalled and reinstalled and the startup item was not removed during the uninstall process.

  baldyx 18:12 20 Jun 2015

Thanks for your help!

I noticed that there are two Startup Items 'Seagate Dashboard' and but they execute different commands . Should I disable one of them?

  Fruit Bat /\0/\ 19:02 20 Jun 2015

what is the exact commands for each?

  baldyx 21:02 20 Jun 2015

One is :DBAgent.exe* /WinStart and the other one Segate.Dashboard.Uploader.exe

Both from the same directory .

  Secret-Squirrel 09:42 21 Jun 2015

Baldyx, if you're moderately experienced then Microsoft's free "Process Explorer" will hopefully tell you what's launching that error message. When you discover the name of the program/process then you can do something about fixing it:

When your PC boots up, leave the error message on the screen then go here. There's no real need to install Process Explorer so instead click the "Run Process Explorer" link top-right. When PE opens, drag the little target icon from the toolbar and drop it onto the message window. The process that's responsible will then be highlighted in blue.

  baldyx 14:44 22 Jun 2015

secret-Squirrel , I have done what you suggested and it points to process Webcompanion.exe*32 but I only see one of this process in Task Manager and PE. Should I disable it ?

  Fruit Bat /\0/\ 16:49 22 Jun 2015

Did you run any LAvasoft programs previously?

  baldyx 17:09 22 Jun 2015

Yes , I have been running on this desktop Lavasoft programs previously without any problem.

  Secret-Squirrel 17:15 22 Jun 2015

..........and it points to process Webcompanion.exe*32 .............Should I disable it ?

That process appears to belong to Lavasoft's "Web Companion" protection software, so by all means disable it then reboot your computer to confirm that you no longer get that pesky message. If you identify the culprit as being Web companion then you should uninstall then reinstall it (if you want to keep it).

  baldyx 13:07 23 Jun 2015

since removing the Webcompanion.exe removed, the message is no longer displays. Thanks all for help!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?