MESH PC and Blueyonder BB

  sioux13 14:58 24 Feb 2005

I have recently bought a Mesh PC, with which I am unable to get to connect to Blueyonder BB Internet.
I have tried phoning BY, who are very helpful. They have tested all that they can from their end and all proves ok. I am able to connect to my old PC, which is how I am sending this, which would seem to indicate to me that there is a problem with the Mesh PC.
Mesh don't seem to care and are happy to blame all but themselves. Numerous phone calls and a few emails didn't get me very far. First I was told that I should use a crossover cable to connect the modem to the PC, that didn't work. Then they thought it may be an issue with the motherboard, they came and replaced this, but still the problem was there. Again after a number of phone calls I was told to reformat the HD and reload XP Pro, and they would send some patches/updated drivers and this should then work. It didn't. As the PC has a 3year warranty, first year at home, I naturally asked them to send an engineer to have a look a nd hopefully rectify the problem. No they said, we need to send you an updated CD for the motherboard. This didn't arrive in the specified time,it took 5 days to arrive. Very frustrated by now. I had to go to London for business on 14/02 and thought I'd take the CPU to them as they are unwilling to attend as per the warranty. It arrived back today, and still won't connect. There is nothing wrong with they tell me!!!!!
Has anyone else encountered this problem? I can't surely be the only person with a Mesh and using BY?
Any assistance would be greatly received,


  Yoda Knight 15:24 24 Feb 2005

In the address bar type in click here and hit enter. Does that bring up the modem config page ?

Start -> run ->cmd <enter>
ipconfig /all <enter>
Do u see your adapter listed ? Does it have an IP address ?

  Yoda Knight 15:27 24 Feb 2005

Ooops ! The link should read "http : //" (take out the spaces)

Also try unpluging the modems' power for 2 minutes and plug it back in.
See if you get a different result when doing the above excercises

  Yoda Knight 16:09 24 Feb 2005

If you still dont get a result unscrew the broadband cable from the back of the modem, leaving the connection between ur pc and the modem. Disable any firewall you may have and try the above tests again.

  sioux13 16:13 24 Feb 2005

Thanks for the info. 1. Have tried 192.168 etc, but nothing comes up. 2. ipconfig/all - this does not show a ip address, but the adapter is listed.

I run the BY Installer and get to the point of plugging the ethernet cable in, it then runs to find the DHCP settings. At this point it can't find them.

When switching from one PC to the other, I always unplug the modem for about 10 mins.

  Yoda Knight 16:19 24 Feb 2005

Another thought on this (yes, I used to be a Telewest installations engineer...!) :)
Are you sure your network card is working properly and is enabled ? Also check that the windows firewall isnt blocking access to the modem. Have you tried using the USB connection instead ? Did you run the installer disk ? Have you checked for malware/spyware etc.

The cable you got with your modem is a crossover, hope you werent conned into buying another one !

  sioux13 18:32 24 Feb 2005

Network card appears to be working and it is enabled, its a Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller. Have also tried connecting without any firewall enabled.
When I run the installer disk, get to the point where it searches for the DCHP and then can't find this.
Haven't tried using USB connection (no kit for it).
Have just run spybot which found some spyware. Have now dealt with this. Would it made a huge difference?
My thought's for what it's worth is that if the connection works fine on this PC, my old one, then the problem is not with BY, but with the new PC?
I did buy a crossover cable, kept the reciept and PC World gave me my money back.

Many thanks for your help with this.



  User-312386 18:45 24 Feb 2005

try this go to start>run and type cmd

Now type ipconfig

  sioux13 08:24 25 Feb 2005

Update: sent email to BY. Who replied that I needed to 'release the lease from the current PC', but didn't give me any info on how to do this. I tried Run, winipcfg, which came up with an option to release all. This hasn't worked. Any other ideas?

  Yoda Knight 09:01 25 Feb 2005

Try connect using a usb cable (any standard cable will do)

  sioux13 09:30 25 Feb 2005

Yoda Knight

Right I've got a USB cable from the scanner which will fit the modem.
Do I now Run>winipcfg>release all. Shutdown this PC, unplug modem, wait a few mins. Fire up new PC, run BY installer, and use USB cable instead of ethernet cable?
Many thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?