Memtest86 & how do I create a bootable Floppy?

  Giggle n' Bits 11:34 17 Sep 2005

Ok, need to test my memory and I have been asked to use a programme called Memtest86 which I donwloaded from in zip format.

I extracted this with winzip then double click instal icon in the folder and said insert Floppy, but no files were put on floppy and I tried it but just kept booting.

does anyone know how to create a floppy using this little tool please.

  Eric10 11:47 17 Sep 2005

memtest86 produces a specially formatted disk that can't be read by Windows so you wont see anything there but will probably get a message saying that the disk isn't formatted. Your PCs BIOS needs to be set to boot from floppy first so perhaps this is the problem.

  octal 11:47 17 Sep 2005

I've just been reading the install instructions click here and it appears it creates a bootable floppy, it does say the "floppy disk will appear to be unformatted by Windows after the install is complete" so my guess is that the files are on the disk, its just that if you are trying to read them Windows can't see them.

  Giggle n' Bits 11:55 17 Sep 2005

but the other machine behind me doesn't have windows installed at present, as I am wanting to test the memory.

I understood that your download the Windows floppy zip file of memtest86 from then extract to a folder then open folder and double click/run to install the file named install then this will promt for floppy which it does but then it makes out that you need to reboot computer.

Problem I can not create a disk to use on other machine.

  Giggle n' Bits 11:56 17 Sep 2005

is not the official site for memtest as there is newer release at click here

  octal 12:08 17 Sep 2005

Have you tried putting the floppy in the other machine without Windows and booting with it? Make sure the BIOS is set to read the floppy first, from what I understand you don't need an operating system installed for it to work, all the tools are on the floppy. I've never used this before so I'm only guessing, but it seems logical.

  Giggle n' Bits 12:14 17 Sep 2005

yes boot order is FDD, DVD, SATA HDD

  ashdav 12:19 17 Sep 2005

I think you've missed something.
Memtest86 doesn't run under Windows. It runs in DOS.
The computer needs to be rebooted so the floppy can be run at boot up.

  ashdav 12:21 17 Sep 2005

Ignore me. Didn't read far enough back.

  Giggle n' Bits 12:22 17 Sep 2005

do yo mean get a win98 or Me floppy boot disk and boot to A:/ prompt then put memtest86 floppy in and type memtest86 ?

So its not the case of starting pc and expecting Floppy to boot to the tool memtest86

  octal 12:33 17 Sep 2005

The floppy doesn't need anything, it runs itself, just make sure the computer you put the floppy in boots to the floppy first, this will have to be changed in the BIOS by tapping either Delete, F1 or some other key, it should tell you that on the screen when you switch the computer on. Once you've made sure the floppy drive is first, save and switch off the computer, put the floppy in, switch the computer on and the tools should appear on the screen.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?