Memory reading issues

  AnthonyR 19:17 29 Dec 2006

I have windows 2000 on my comp, and whenever I try to run AutoCAD, it tells me something about "Instruction "0x77fabe47" referenced memory at "0x0000070". Memory could not be read." So I tried new memory, and I still got the same error. I've been using CAD for a long time with no problems

  SANTOS7 19:20 29 Dec 2006

click here
this may help..

  AnthonyR 19:22 29 Dec 2006

Thanks, but that seems to be for "When you log on to the local console of your Windows 2000-based computer, you may receive the following error message:"

  SANTOS7 19:32 29 Dec 2006

It may be related to HOW MUCH memory you have and not the fact you have tried other sticks of the same value..

  woodchip 19:37 29 Dec 2006

I think you will find that the program is trying to use already allocated Memory. So there is a conflict. This will cause the Computer to throw up a Error and can sometimes make the computer reboot or shut the program down

  AnthonyR 19:37 29 Dec 2006

I figured that too, but I made sure I shut down all other possible background processes. Plus, I think 512 megs should be enough

  SANTOS7 19:43 29 Dec 2006

try changing your virtual memory settings click here

follow link and set both values to 768... it may help..

  woodchip 19:46 29 Dec 2006

Only way sometimes is to reload complete from the Beginning loading Programs in different order. But if it been OK can you do a System Restore to before the Problem. Do not know if 2000 as that abuility

  AnthonyR 20:20 29 Dec 2006

Santos, tried it, but it still doesn't work. Woodchip, 2000 doesnt have system restore. Thanks anyway guys

  SANTOS7 09:49 30 Dec 2006

click here
there is a similar error here with a link to a posible .exe file fix it may help...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?