Memory not registering properly.

  joethebow 23:25 22 Jul 2005
Locked

I have just built a new system based around an AMD XP 2000 processor.

I'm using a PC Chips Motherboard Model M848A.

I've fitted 2 DIMMS in sockets 1 & 2. These are marked "PC3200(CL25)256MB DDR.DIMM"

Occasionaly when the machine boots up I get 56Mb detected but more often than not I get 24288 or 26214 displayed. I've reseated the dimms several times, also swaped them around.

In the Bios I have the processor clock speed set to 1.33. The memory is set to Auto and is showing Ratio 1:1 with a clock speed of 200.

I've tried setting this to manual and setting the speed to various different values. With this set to anything other than 100 or 200 it causes the PC to stop booting up. I have to clear the bios to make it start again.

Any ideas as to what's going on or what I can do about it.

  Fruit Bat /\0/\ 23:46 22 Jul 2005

Download memtest click here

  joethebow 13:34 23 Jul 2005

OK, so when 1 DIMM was fitted it read

262144 which was correct.

When I fitted 2 it read

24288 which was definitely wrong.

Then I had a brainwave and moved the video display 1 inch to the right. It read

524288 which was correct!

The screen was set up for Windows but in BIOS it was truncated at the left. Nothing wrong with the memory, just the idiot trying to operate the computer.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?