Memory doubled but but

  donmar 17:55 22 Jul 2007
Locked

I have Vista Home Premium and recently increased Ram from 1 to 2 Gigs. The computer sees the 2Gs of memory but when I have it working hard it will use 1g and then hang.Freemem Pro reports that it is using 1 gig of 2gigs when it hangs.
I cannot get it to use more than 1 Gig. I have an Athlon Turion 64x2 1.8 processor.

Please has anyone any ideas? What have I failed to do?

Don

  Totally-braindead 19:00 22 Jul 2007

I don't think theres anything you've failed to do. As far as I know you plug it in and it works you shouldn't have to alter anything. I would try running memtest and see if it finds anything, its on the latest DVD on the mag I think or you can download it.

I suspect either the new memory has a fault or its not exactly compatible with the board, it has a slight difference and that is stopping it working properly.

Can I ask where you bought the memory and how you decided it was the right stuff as some boards are very touchy about what you can use?

  donmar 11:21 25 Jul 2007

Have been trying to get back to you but the site kept locking me out.It seems my problem was with freemempro which I had not adjusted after I installed the memory. All seems ok now and thanks a lot for helping me.
Don

try using it with just the new ram, faulty ram can be very intermitent, i mean the good ram can carry it to some extent. i had very occasional problems, but when i tried the ram 1 by 1 the fautly ram wouldnt even start the pc.

  donmar 13:48 25 Jul 2007

Have been trying to get back to you but the site kept locking me out.It seems my problem was with freemempro which I had not adjusted after I installed the memory. All seems ok now and thanks a lot for helping me.
Don

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone