"Memory could not be read" error message

  phil.smith 10:50 13 Jun 2007

I have started to get the following type of error message for different programmes when I shut down or restart the computer:
"The instruction at "0X03b6bc08" referenced memory at "0xaee3abab". The memory could not be "read"."

I don't understand what has happened and whether I can rectify the problems.

Any help greatly appreciated



  phil.smith 16:30 13 Jun 2007


  woodchip 16:33 13 Jun 2007

click here


  phil.smith 17:04 13 Jun 2007

Thanks Woodchip - I have SP2 already installed - should I reinstall it?

  woodchip 18:42 13 Jun 2007

Did you read on what to do on the Link? If you mean SP2 it should load over the top OK. And may correct a fault. But you may need to remove it and then reinstall. You will also need to do all the MS updates after

  phil.smith 20:22 13 Jun 2007

Thanks woodchip - will give it a try.

  phil.smith 11:16 01 Jul 2007

Hi woodchip - sorry I have been away for a couple of weeks and so have just tried to change SP2.

I got an error message half way thorugh a new over the top install at the point whee it was cleaning up files.

I tried to uninstall SP2 via add/delete programmes but got an error saying the system couldn't find a file so SP2 was not uninstalled.

Any other thoughts please?



  woodchip 18:25 01 Jul 2007

Have you tried a System Restore tio Before the Problem?

  phil.smith 08:48 02 Jul 2007

Have tried System restore but was unable to restore back.

Have found a Microsoft Support article on removing SP2 so will read and give it a try.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?