Memory chip problems

  sihalls 14:21 03 Sep 2007

Have two identical computers and wanted to beef up the memory from 256 to 512. Bought a 512 module for one and add the two 256 together in the other machine. Had checked memory config with crucial system check before purchasing.

Put 512 into the machine and just beeped at me. Checked other slot still the same. Checked on older third machine memory worked fine. Attempted to put both 256 together machine started but only detected 256.

Put all back to starting position however one computer now beeped with original chip in it? Put this chip in third machine still working OK. Other 256 chip in machine 1 and worked fine.

This morning tried another config and now neither of the original memory chips will work in this computer but will on another machine?

Very confusing - any thoughts on what is happening and how I can get the chips working again?

Machines are both pretty new and well spec'd and running XP.


  total_pc 14:36 03 Sep 2007

What are the machines? New memory a definite match - should say something like ddr2 533mhz or pc 6400.. It's possible you may need to ttry and go in to the bios and do some sort of reset depending on manufacturer..

  sihalls 14:52 03 Sep 2007

RAM is matched like for like in terms of spec. Can't get spec for machine at mo as can't get past the beep!

Sorry not much help

  total_pc 14:57 03 Sep 2007

didnt mean spec, meant make! Is memory in nearest slot to processor? If it works in a different machine it aint the memory! Might be worth clearing the cmos in 1 machine to see if that helps. Might be an easy way to do that but thats why asked what the machines are..

  sihalls 15:27 03 Sep 2007

Apologies. Machines are ei system on an intel chip. Bios is phoenix. Helpful?

  sihalls 15:33 03 Sep 2007

just found out it uses award bios. no settings for resetting cmos.

  Totally-braindead 15:38 03 Sep 2007

You checked with Crucial before purchase but did you actually buy from them?

  total_pc 15:39 03 Sep 2007

ok. If your happy to do it, switch off power to machine but leave power plug in - this will ensure machine machine is earthed.. On the motherboard somewhere will be a battery. A flat one most likely, similar to those you get in watches. You need to remove this and leave it out for about ten mins. This should reset your cmos. WARNING: This resets all cmos data - date, time, hard drive details, raid configuration, (you probably won't have raid), and any overclocking settings you have done. This may not help at all but will put everything back to default as it was when it was new - a blank canvass at least..

  sihalls 15:40 03 Sep 2007

no - price difference was significant. Still got branded memory - Kingston though.

  Totally-braindead 15:47 03 Sep 2007

Then that I think is the problem. I suspect the memory you have bought is slightly different from the Crucial memory advised, different parity or whatever. I know that Emachines in particular are very fussy about memory, even a slight variation and it won't work. It makes no difference if you bought branded memory if you did not buy the exact memory that Crucial recommended.

If I am correct and the memory is wrong then it won't work regardless of what you do and you'll have to see if you can return it.

  sihalls 16:07 03 Sep 2007

I think thats fair. Only complication is that why does one of the exisitng memory that came with the machine now not work in either of the machines yet works in the third and the other only works in one machine?


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?