Medion PC wont start and restore fails

  stucky22 13:22 27 Jan 2012
Locked

Hi all, I switched my medion akoya i3 1tb (running windows 7) pc on this morning and up popped startup repair. When it had finished it gave me the option to do a system restore which I tried to do but then I got a message saying

"system restore did not complete successfully. Your computer's system files and settings were not changed.

Details: system Restore failed while deleting the following file/directory D:\windows\system32\catroot{F750E6C3-38EE-11D1-85E5-00004FC295EE}Package"

I dont know what to do as I cant get my pc to startup properly, can anybody help at all??

Thanks

  rawprawn 13:43 27 Jan 2012

Try doing a System Restore from Safe Mode

  stucky22 13:50 27 Jan 2012

When I turn the pc on I press F8 to start up in safe mode and the startup repair starts and then tells me that it couldn't fix the problems. I have tried doing system restore but that wont work and i have tried recovery but that wont work either.

  rawprawn 15:02 27 Jan 2012

Windows 7 Repair Install

Would seem to be the only other option.

  rawprawn 16:45 27 Jan 2012

Basically Boot from your windows 7 installation disk, and make sure you choose the UPGRADE option to keep your files etc

  birdface 16:52 27 Jan 2012

Ok try command prompt and type in sfc /scannow and see what problems that finds and repairs.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017