media player update now no cds recognised

  Newuser2 10:07 23 Oct 2004

I updated windows media player from 9 to 10 yesterday, but when I load a cd into either of my two drives they will not run.
When I click on play or auto play I get a message to insert a cd into the drive.
I've checked all the properties on both drives but nothing seems to work. Has anyone got any ideas.
I'm running XP home fully updated with SP2 etc.
Thanks in advance.

  Newuser2 14:48 23 Oct 2004

Just a thought do I need to specify a region in properties, I hadn't done this before as both cd drives worked OK.

  Baslla321 14:59 23 Oct 2004

This is no help but to say, that just like you, since I got WDP version 10 it cant play mp3's. It says that codecs are not found. I am trying to get some help from the windows media forum and web sitre.

  Newuser2 16:22 23 Oct 2004

Don't you just love Microsoft, I seem to remmember the same sort of thing happening (ie it screwed the system up)when I upgraded WMP from 8 to 9 on my old PC.
The current upgrade also altered some of my email settings.

  bretsky 18:02 23 Oct 2004

I don't know about this one, I upgraded from WMP9 to 10 and it has no problem playing MP3 files and judging from what problems people have been having with sp2!!??

Have you made sure that in your cd drives properties, it is set to prompt you as to how you want to play your media, also have you selected WMP10 to play all types of media files?

Just a thought, if you have a copy of the latest edition of pca (Dec 2004 issue DVD version) look at pages 24/25 trouble shooting SP2.

bretsky ;0)

  pj123 18:06 23 Oct 2004

Download JetAudio (basic) from click here

Plays and records everything.

  Newuser2 19:06 23 Oct 2004

I've checked and double checked everything, I've set WMP to every config I can in the two cd drive prop menu's but still no go.
The cd's spinup OK but when I click on the drive and select play I get the message to insert a cd into the drive.
I've even checked the setting in the BIOS and they are OK.
I forgot to say that I'm running an AMD 64bit cpu would make any differance.
I've looked at the article in PCA on page 25 second item down but that relates to WMP 9.
But I'll have a look and report back.
Thanks so far one and all.

  Newuser2 21:26 23 Oct 2004

I've tried out the advice given in the PCA page 25 second item and XP couldn't find the file.
I think I'll unistall WMP 10 and reinstall 9 to see if that works.

  Newuser2 16:59 27 Oct 2004

I've used system restore to go back to before I updated to WMP10 and all is OK.
I was very surprised that SP2 installed OK but as for WMP10 I won't be touching it with a barge pole.
If only I could afford an Apple Mac.
Thanks one and all for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?