Media Player only plays 1st track from a playlist

  ade.h 21:40 03 Dec 2005

Hi all. After a recent fresh install of XP, WMP 10 has started playing up.

If I select some WMA files and click on Play Selection in the folder's Task Pane, WMP will accept only the first track. None of the others even make it into the playlist.

This happens whether I select a folder that contains WMA files or select some files from within that folder. It happens with any folder that contains music files.

The only thing that works okay is selecting files from the Library tab and dragging them into the Playlist pane.

Any ideas as to the cause and/or cure?

  rawprawn 08:24 04 Dec 2005

Uninstall then Reinstall?

  ade.h 14:56 04 Dec 2005

I've no means to uninstall it; it's not listed in Add/Remove Programs for some reason. Is there another way of shifting it?

  ade.h 14:58 04 Dec 2005

Or Windows Components either.

  rawprawn 15:07 04 Dec 2005

Mine shows in Add or Remove, anyway reinstall it from click here

  ade.h 15:55 04 Dec 2005

Have tried over-writing it with a new download, as suggested, but it hasn't cured the problem.

  rawprawn 16:15 04 Dec 2005

Does it now show in Add or Remove, if so uninstall and start again.

  rawprawn 16:20 04 Dec 2005

Mine also shows in Add/Remove Windows components. I suggest you run a system file check. Start/Run/ type sfc /scannow and hit enter (Watch the space between sfc and /) you will need your XP CD.WMP is part of Windows by default.

  ade.h 16:49 04 Dec 2005

Ran sfc yesterday. Nothing came up. XP was only re-installed a couple of weeks ago.

It is still not showing in Add/Reove or in the XP Components section. For me, this has always been the case with WMP10, so I have never thought that it was wrong.

WMP10 worked fine until recently, but yesterday was its first use since the re-install.

  rawprawn 17:10 04 Dec 2005

In Add/Remove Windows Components isn't there a box for windows media that you can tick and then click next to install? if not I'm sorry I'm out of ideas.

  ade.h 17:30 04 Dec 2005

No, as I said, there is no entry for WMP in Windows Components either.

Thanks for your input anyway.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017