media player

  honda5 15:07 25 Nov 2004
Locked

Recently reloaded Windows Me and now find the Windows media player comes on playing when I start up - any ideas on how to stop this ?
Thanks
Les

  Diodorus Siculus 15:51 25 Nov 2004

Check the startup folder in program files; if not there, try start, run, msconfig and under the startup tab disable any mention of media player.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache