Media center tv problems

  gingepaul 16:50 27 Dec 2004
Locked

I have a problem with the tv output from my pc.
it a solteck cubic sff pc, with nforce 2 based mobo, onboard gf440 mx, with it s-video output.
I have it connected via a belkin kit, which compises of a s-vidio out(from pc) a small audio out (from pc) and a scart socket at the other end (tv).
I have set the tv's av channel to s-video, and made sure the tv card is delivering the proper signal, i-pal.
the problem is the vertical lines im getting scrolling on the tv set, really disrupting viewing, and making my eyes starin.

If anyone knows whats causing it lemme know please, oh and merry christmas to ya'll

  gingepaul 10:13 30 Dec 2004

anyone? please :)

  Stuartli 10:33 30 Dec 2004

Why use your PC to display TV programmes on a television set?

The PC output has to be suitably converted to enable it to be seen on the TV.

Have you tried Composite/RGB as an alternative to S-Video output, plus AV mode on the TV?

  gingepaul 11:24 30 Dec 2004

Im a bit confused by that m8. the only TV output from the comp is svideo, which plugs into the tv via a scart lead, and the tv is set to recieve svideo on that av channel.
Im getting very bad vertical banding all the time, looking at desktop, movies, media player, its just always there.
If i set the tv to rgb i get a b/w picture ( because the pc is sendind svideo), same if i try composite.

all setting are ok as im aware, i think a peice of hardware, cable, or something is letting me down, just i cant pinpoint it without trying new stuff ( Ie new graphics card/cable set/tv maybee)

just trying to find a few pointers.

  Fruit Bat /\0/\ 11:57 30 Dec 2004

leave tv at rgb ensure graphic tv out set to PAL black and white if NTSC.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?