Media Center Poor Sound

  superhoops 20:43 25 Feb 2008
Locked

Hi I have Windows XP Media Center pc. Recently the sound has gone quite muffled. The picture is still as good as it was before. I have checked the connections etc and there is no problem there.
The sound on the rest of the pc is fine ie media player, itunes, games etc. Any ideas? Thanks.

  john bunyan 21:49 25 Feb 2008

I have a X-Fi Soundblaster card with MCE and you have to set the sound to entertainment mode I think. If you have a sound card look at the options.

  superhoops 23:30 26 Feb 2008

I dont have a dedicated soundcard, it is onboard. What is odd is that the sound is fine on everything else, its just the tv sound on it.

  john bunyan 20:37 27 Feb 2008

Odd isn't it. May be worth updating drivers?

  superhoops 21:44 27 Feb 2008

Done that!!

  MCE2K5 21:51 27 Feb 2008
  john bunyan 11:42 28 Feb 2008

Superhoops. Have you installed the MCE optional updates to the automatic ones on XP update? I "lost" my tuner after a clean reinstall and only "found" it after installing the MCE extra updates (All to do with Framework files, whatever they are!) Thes are on the Microsoft update site as options.

  superhoops 22:32 01 Mar 2008

john bunyan. Yep have checked and all updates are applied. MCE2K5 have tried all suggestions but no good. Think I will restore system when I get a chance, probably about time to do it, I normally do it twice a year or so, hopefully may solve problem. Thanks again

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?