medal of honour problem

  polish 16:57 09 Aug 2005
Locked

purchased medal of honour pacific assault last week game loads onto computer seemingly ok but when trying to run the game game tries to start then goes back to desktop ea games not much use with help the computer is well able to play the game any ideas please

  Jdoki 17:03 09 Aug 2005

Can you post your specs? May give some clues.

Have you installed the latest version of Direct X?

Updated your graphics drivers?

Can you access the setup menu separately from launching the game?

If so then set the resolution to the minimum, disable as many features as possible, lower detail etc. Also set the audio to the most basic setting.

Then try booting the game again. If it works it then it's trial and error to find which setting(s) may be causing problems.

  Yoda Knight 18:01 09 Aug 2005

What graphic card ? There are some that are known to be a problem with MOH, like mine... :(

  polish 18:10 09 Aug 2005

comp specs p4 2.53 1024 ddr ram nvidia fx 5700 latest drivers and dx direct diag reports no problems tried game on lowest settings etc

  citadel 18:14 09 Aug 2005

there may be patches for this game that can cure the problem.

  kevinjuan 18:45 09 Aug 2005

I had a similar problem with Freedom Fighters. The Tech Support guys at EA Games suggested that it was a clash with the latest nvidia drivers and that I should use version 66.93. It worked.

Hope it helps.

  Fruit Bat /\0/\ 19:21 09 Aug 2005

Couldn't run another EA game on my new machine finally cured by running in 98 compatibility mode.

maybe worth a try on our machne.

  polish 20:26 09 Aug 2005

just got back from brother in laws loaded game onto his machine runs ok

  LAP 20:40 09 Aug 2005

Do you have Nero 6 or similar loaded? I read somewhere that this may cause conflict!

  polish 20:44 09 Aug 2005

nero is not on my machine

  gudgulf 21:38 09 Aug 2005

Do you have any other background programs running such as [email protected] graphical client for this can cause OpenGl games to crash back to the desktop.

Also have a look at your monitor settings.If the refresh rate is set too high it can cause this problem too.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017