Me to XP upgrade?

  recap 08:42 20 Mar 2003
Locked

Of late I have been asked to sort out problems with peoples systems after they have upgraded from Me to XP. This can be either an upgrade or a full install of XP. Most of the problems seem to be related to the USB connections.

Has anybody else had any similar problems after upgrading. If so how have you resolved the problem?

  User-312386 08:47 20 Mar 2003

its not the actual usb connection i assume, but the hardware that is being connected?

What other people need to understand is that they need the updates for all there peripherals

madboy33

  recap 09:51 20 Mar 2003

Thanks madboy33™, all necessary updates have been loaded and still there are problems. The devices (Printers Scanners) worked perfectly in the Me environment.

  vaughan007 12:52 20 Mar 2003

I can understand problems may happen with an upgrade, but for problems to happen with a full install sounds a little odd to me.

Can you please explain how the devices are not working properly?

For example, do thay just not work at all? Does windows seem to think they dont exist? Do they work, but just not properly? Does windows detect the hardware or not?.....etc.

I will admit that I have not heard of this problem happening when all appropriate drivers have been installed.

  vaughan007 12:53 20 Mar 2003

I assume the computers meet the mimimum specs for windows xp?

  recap 13:37 20 Mar 2003

The last problem I was asked to try to resolve was yesterday. The person had XP installed on her laptop.

Previous to this the printer worked fine, now it has decided to only print one page off instead of say three pages. She has to keep going into print and select current page to print any others off.

The only way I could get the printer to print a series of documents off was to install it on another port.

All drivers are up to date. Systems meet required O/S spec's.

This machine and the others have all been sent back to the suppliers for the install. I am just wondering if they have just installed XP on top of Me. Instead of doing a clean install as they have stated.

  Jaga58 13:59 20 Mar 2003

Never heard of this problem before myself, I have installed XP on top of ME and clean install of XP, quite a few times. Have you looked at the Windows XP Hardware compatibility list on the Microsoft website?

  powerless 14:09 20 Mar 2003
  recap 19:18 21 Mar 2003

Thanks everybody for your input.

Powerless thanks for the link, will follow it up.

  bigdamouk 19:28 21 Mar 2003

just upgraded to xp from me today...had no problems on installation but afterwards kept getting random restarts and system dumps......in the end narrowed it down to my cd/dvd drive.....now its disconnected everything seems to be fine!
regards

Damo

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?