ME DriveA using MSDOS compatibility mode file sys

  BobFishenden 18:18 04 May 2003
Locked

Have removed Drive A from system
Have changed BIOS settings and disabled FDC
System properties does not show any floppy drive.
However my computer shows 5.25" floppy and under Sys Properties (performance) message is displayed in box reading "Drive A is using MS-DOS compatibility mode file system"

Can anybody help me please?
Thankyou

  howard60 07:31 05 May 2003

try control panel - system - device manager - floppy disk drive - click on plus sign - highlight 5.25 floppy and delete.

  cream. 08:37 05 May 2003

Try howard60 suggestion. If on reboot it is detected again then check that these are disabled in the bios.

drive A + B in standard cmos settings

In advanced cmos settings.

drive A in any boot sequence eg first boot, second boot.

Floppy drive seek

floppy drive swap

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?