MDAC 2.5?

  Gigs 10:19 06 May 2004
Locked

I have just downloaded Sisoft Sandra and when I try to install it it states 'RMDAC 2.5 at least required' then gives me a Microsoft site.

What is this and is it OK to install it.
I feel sure I had Sisoft once before and didn't have to do this.

Any info appreciated.

Thanks

  Gigs 10:37 06 May 2004

Logging off now but will check any replies later.

Thanks

  Old Shep 10:51 06 May 2004

What os are you using - is the name right or is it MDAC 2.5. If it is it will send you to a Microsoft site click here

  bloo meeny 11:39 06 May 2004

I had exactly the same thing when installing Sandra on a friends machine - downloaded Microsoft Data Access Components (MDAC) and everythings fine ! I'm sure it said MDAC 2.5 or later - think I used 2.8

Like you, I installed Sandra on my machine before and never had to (knowingly) install MDAC then.

  Gigs 19:23 06 May 2004

Thanks for your reply. Sorry, I got it wrong, yes it is MDAC 2.5, I am using Win 98.

bloo meeny. Thanks for that. Think I will give it a try.
Sorry I took so long, just logged back on.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone