MCI error using video editing software

  Sparky0138 18:42 14 Feb 2003

I'm trying to put together a video using Ulead Media Studio 5.2 on a computer running Windows XP. I've previously made some AVI's on another PC and transferred them across and they open in RealOne and Windows Media Player. However, when I try opening them in the Ulead software so that I can edit them, I get an error message saying "unable to read the file" and when I try to preview the file it says "unable to play video file using MCI commands. MCI reported: There is no driver installed on your system." I've tried looking for an MCI driver but can't find one. I've also downloaded the latest version of DirectX thinking that might help but it hasn't. Can anyone please help me?

  Sparky0138 22:51 14 Feb 2003

I know I'm replying to my own message (and therefore bringing it to the top of the pile again) but no one's been able to help me so far and I'm desperate for an answer to this one - it's driving me crazy. I've tried everything I can think of. PLEASE! Can anyone help?

  kuhbler 04:35 15 Feb 2003

It's possible that the Ulead software doesn't support the format you are trying to use. What codec was used to make the AVI's? If it was DivX or XVid or something like that, then chances are that the Ulead products don't support it.

I must admit, I don;t know anything about MCI, but there is a whole section on the windows website about it : click here

  Sparky0138 07:07 15 Feb 2003

Thanks kuhbler but as I said the videos will play on the PC when opened in RealOne and Windows Media Player. It's only when I try opening them to insert them into the timeline that I get the MCI error message. When I made the AVI's I didn't use any kind of compression.

  MichelleC 08:35 15 Feb 2003

What prog did u make the original avi's in. Most progs recognise all forms of avi but some u have to covert. There is an avi converter which may help: click here

BTW can u use xp's own dv editing prog to view them?

  Sparky0138 07:00 16 Feb 2003

Thanks! I still don't know what the problem was but re-installing Windows Media Play, updating RealOne, installing Runtime as well as DivX and XVid all didn't work. However, getting the latest version of Ulead Media Studio seems to let me edit the clips now but won't let me even open the old version anymore. But I can open and edit clips now so that's all that matters. Cheers!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?