McAfee Suite Problem following IE7

  SURVEY 09:33 15 Jan 2007
Locked

A friend of mine has asked me to help her with her Mcafee installation. She has a section on this I believe entitled Privacy and since upgrading to IE7 she has had a message pop up on start-up informing her that this section is not working properly.

I have rolled back her computer to IE6 but the message now persists. Does the Mcafee disc include a repair option? Can one remove and reinstall just that part of the Mcafee suite?

Anyone else experienced this problem?

  mymate 09:44 15 Jan 2007

Have you tried installing McAfee again after you have IE7 already installed ?
Think i would run Ccleaner after install to get rid of all the bits,then install again

  SURVEY 09:51 15 Jan 2007

mymate - yes a comlpete reinstall would no doubt be the answer. However I did just wonder that as the problem is only with a single component whether there was a simpler solution.

I am sure that this problem must have arisen with others installing IE7. The McAfee website mentions other problems with IE7 but not this specific one.

  mymate 10:06 15 Jan 2007

have a look on Google,i think its the pop up blocker on IE7

  SURVEY 10:15 15 Jan 2007

mymate - I have now rolled her computer back to IE6 and the problem still persists.

  mymate 10:23 15 Jan 2007

Ok, Does McAfee not have their own forum ? i shouldnt think she is the only one have this problem !
The clever guys will be on this forum later,they might help you.

  mymate 10:30 15 Jan 2007

click here
Have a look here,read the guys problem and what he did

  SURVEY 10:43 15 Jan 2007

mymate - thanks. Read your link; most helpful and will give it a try.

  SURVEY 12:42 15 Jan 2007

Just been to see my friend and of course the start-up message is not now appearing. Her McAfee scren infoms me that all McAfee services including the Privacy Service are protecting her computer with no references to errors.

I have shut down and restarted her computer several times this morning without the fault appearing again. No doubt now that I have left her, it will reappear!!

This is obviously an intermittent fault - always difficult to trace.

  johnem 13:41 15 Jan 2007

It could be that the latest Mcafee updates have corrected a previous problem.

  SURVEY 13:49 15 Jan 2007

johnem - that is exactly what I told my friend and just hope that is the case!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?