Mcafee problems

  myanmarboy 00:45 25 Mar 2008
Locked

I buy my Mcafee on a monthly subscription from aol. I just recently upgraded to the new version offered from aol (£2.40/month to £2.99/month). Since the upgrade surfing has become a pain. Every time I click on a site a window opens in the middle of the screen saying "Security Warning" - the current web page is trying to open a site in your trusted sites list. Do you want to allow this?
Current site **********
Trusted site res://ieframe.dll
there is a YES and a NO button below the message.
This never happened before I upgraded. Has anyone else had this prob and how do I deal with it. All help appreciated. Thanks

  big bloke66 22:45 27 Mar 2008

Haave you tried their support forums.click here

  myanmarboy 23:31 27 Mar 2008

bb66, Thanks for your response. The prob in my original post appears to have been unrelated to McAfee and has been sorted. But I do now have a further problem with McAfee and Lavasoft. As I said I did upgrade from McAfee virus scan to Security Suite. Worked ok for a day or so but then disappeared off the map - logged on this morning and it was gone. Tried reinstalling but keep getting a msg to uninstall incompatible software namely Ad-Aware SE Personal. I already upgraded from SE to A-A 6 Personal some time back
but the SE still shows in the Add/Remove progs on my CP and I just can't get rid of it. Won't uninstall from Add/Remove and Cleanse Uninstall will not clear it. Tried the "fixes" on Lavasoft support forums - nothing. Just get a msg saying "The feature you are trying to use is on a network resource that is unavailable". Have even tried removing the A-A 6 Personal but cannot get that to uninstall either. Meantime have had to download AVG av as the McAfee which I have used for years just will not install without I clear the A-A SE. I have considered formatting my C but only want to do this as a last resort. Anyone have any help for me please.
Using XP home with IE 7. Really would appreciate some help with this.

  big bloke66 09:48 29 Mar 2008

Have you tried uninstalling it in safe mode ?.

  myanmarboy 15:02 29 Mar 2008

Not yet, but will give it a try tonight. Thanks for the advice.

  myanmarboy 13:04 02 Apr 2008

bb66
Sorry for not getting back sooner - crap week one way or another. Anyway, I seem to have got rid of the AdAware SE from everywhere except my Add/Remove list. It is just sitting there like an empty shell. There is no Change/Remove button when I highlight it so can't take it off the list. McAfee obviously does'nt find any traces of it as I have now installed the Security Suite. Thanks for your help.

  myanmarboy 13:05 02 Apr 2008

Resolved

  big bloke66 21:45 02 Apr 2008

Glad you sorted it.
All the best.
bb66.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?