MBR?upon install of xp it says 'no operating sys'

  richardkms 16:29 05 Jul 2006
Locked

Hi
Whoops, I've done it again!
I had messed up the format of partion sizes when I installed xp pro the first time so I booted and did repair 'diskpart'the next time to delete the partions and start again. I formatted the disc using another pc and then started the install again but was told that there was 'no operating system found'. I checked the bios to make sure I was booting from cd and I was.
On the net it says about MBR but not where to get it from.
regards
Richard.

  surfmonkey #:@}© 16:43 05 Jul 2006

you could try insert windows cd reboot from cd use repair option type FIXMBR follow instruction

  richardkms 16:53 05 Jul 2006

Hi,
When the xp pro is tried it goes to 'no operating system found' right away - enough time though to f2 and go to set up. But not anywhere on the cd.
I see what you mean though. Is there anyway you can get fixmbr loaded on a floppy? Just on its own
regards

  Fruit Bat /\0/\ 16:59 05 Jul 2006

Boot to BIOS (message on boot screen "Press ??? to enter setup" where ??? could be del esc. F1 etc.)

Set first boot device to CDrom second to HDD (IDE0). save and exit (F10).

Boot with XP CD in drive and use prompts to go to recovery consul. At the C:\windows prompt type fixmbr

press enter then type fix boot press enter remove CD from drive type exit to reboot the PC.

  richardkms 17:08 05 Jul 2006

Thanks lads,
All fixed now.
regards
Richard

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?