Maxtor HD Failure

  shando34 17:28 25 Jul 2004

I recently gave my PC a quick clean, opened up the case and gave a few blasts of compressed air. When I started it up again it won't allow me access to my 2nd hard disc. I get the message that the local drive isn't formatted and do I want to format it. I have about 100Gb of mp3 files on it!!! I tried disconnecting/reconnecting all cables but it's still the same. Can anyone suggest anything?



  €dstowe 17:33 25 Jul 2004

Check that the jumpers in the back of the drive haven't become dislodged and that they're in the correct positions.

  Brian-336451 17:36 25 Jul 2004

When you say you disconnected the cables, did you do the motherboard end as well, and having reconnected them are you a pin out - I've done that many times, looks right but is in fact one pin displaced.

I'd dismantle and try again even removing the drive and putting it in the primary position just to see if the BIOS recognises it.

By the way on boot up does the bios 'see' it?

  shando34 17:38 25 Jul 2004

Yes, i disconnected all cables power, MB etc. The BIOS still recognizes it and all the BIOS settings are user defined and nothing has changed.

  Brian-336451 17:39 25 Jul 2004

You could also go to the Maxtor website and download the Maxblast software which (when you follow the destructions) leaves you with a diagnostic floppy.

Check the drive out with that. I can't help thinking that this'll turn out to be something simple.

The drive is hermetically sealed and a blast of air should not affect it.

  bremner 17:40 25 Jul 2004

If you have XP have a look in Disk Management and see what the status of the drive is.

  Brian-336451 17:43 25 Jul 2004

In BIOS have you got SMART enabled as that will tell you of a problem too.

Personally I'd use the Maxblast software.

I'm pedantic, but I'd dismantle it completely including cables then reinstall from scratch as if it were a new drive again including jumper settings as described above.

Try swapping the cable with the primary drive in case its the cable, if the primary won't boot properly, its the cable that's failed, possible loose connection etc.

  shando34 17:51 25 Jul 2004

Checked disc manager and its showing as "healthy active" although it states 100% free space and no file system. I had used over half of the drive for storage!!! I do not have smart enabled. I think I'll try the dismantle routine.

  Dumble452 19:05 25 Jul 2004

I had a problem when I installed a new HDD. Turned out that the data cable wasn't plugged in fully.
click here

  Chegs ® 19:43 25 Jul 2004

I wouldn't keep messing about with the connections.Its possibly just XP acting dumb,get yourself a file recovery app,and use it to extract all the files you want to keep.I use an app from the ultimate boot cd click here It has MaxBlast 3/[email protected] Partition Recovery and a whole load of other usefull apps.

  Brian-336451 10:44 26 Jul 2004

Forgive me if this is wrong but a lot of Boot disks and applications assume that you are in FAT32 and won't see an NTFS partition, that's why I was suggesting using Maxblast as it gets to the disk 'first'.

I still thinks shando34's problem will work out to be something simple.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache