Master Or Slave which jumper settings

  Bagpipes 11:08 12 Jun 2004

I have a 10 GB Fujitsi Hard Drive with Windows 98 installed on it. I am trying to add a Maxtor DiamondMax Plus 9 120GB ata/133 hard drive as a slave for storing Photo`s on.

Can anyone tell me what the correct jumper settings should be. I have tried lots of combinations as per the instructions on the drives but none seem to work.


  SANTOS7 11:11 12 Jun 2004

take the jumper out alltogether and try again

  bremner 11:11 12 Jun 2004

No jumper for slave on a Maxtor

  Jakey boy 11:12 12 Jun 2004

........Set the jumper for the slave drive to "CS" (cable select). I assume your master is already set? If you are running windows 98, is your computer quite old, as the BIOS may not recognise such a large drive.

  bremner 11:19 12 Jun 2004

Why cable select? Is there an advantage?

  Eric10 11:36 12 Jun 2004

If both drives are set to cable select and an 80 way ribbon cable is used then the Master/Slave is determined by the position of each drive on the cable. Master on the end and slave in the middle position.

Alternatively if your Maxtor drive still isn't recognised then the problem could be with your Fujitsu drive jumper settings. If the slave device does not use the Device Active/Slave Present (DASP-) signal to indicate its presence then the Fujitsu drive may need to be jumpered as "Master with slave present". click here and check the jumper settings for your drive.

  Bagpipes 23:16 13 Jun 2004

Thanks for the responce. The answer was in the BIOS. I decided to have a look at it in more detail and although it was set to AUTO it was not recognising the drive so i used the manual touch and changed the settings in BIOS and that worked.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

Black Friday Deals for Designers & Artists: Adobe, Apple, Corel Painter, Microsoft Surface, Wacom &e…

Best Black Friday Apple Deals 2017

Black Friday 2017 : date, sites participants & bonnes affaires